Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Lavastorm Kerberos authentication through jdbc/odbc drivers to Hadoop

  1. #11


    Many thanks Adrian! I shall work with our Hadoop Engineer.



  2. #12


    Hello Adrian,

    Despite numerous efforts to get my Hadoop node working, the engineer remains unsuccessful.

    What the company did was to revert my computer to Windows 8.1. Thankfully, the same Hadoop node now works, as it was previously. In saying this, I think we have isolated the problem and it's relating to the Windows 10 OS. I dont know if this is a known problem within the LAE community, but I thought I'd share nonetheless.

    I'm unsuccessful in attaching the screenshot I took but the error showing is: "ERROR: unable to connect: [Cloudera][Hive JDBC Driver](500168) Error creating login context using ticket cache: Unable to obtain Principal Name for authentication."

    Given this, do you know if there are known solutions for LAE to work in Windows 10?

    Many thanks in advance!



  3. #13
    Lavastorm Employee
    Join Date
    Nov 2012
    Warrington, UK


    I have not heard of any specific issues relating to operation on Windows 10 but I will check with my colleagues.

    In the meantime:

    I saw this post that is reporting the same error.
    The reporter stated that the approach specified in their second comment worked in one situation but did not work for RStudio.
    Maybe the successful approach may provide a clue.

    Also, this webpage provides some information on troubleshooting the same error at the bottom of the page:

    Also, which version of LAE are you using?

    Last edited by awilliams1024; 09-20-2018 at 03:50 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts