Results 1 to 2 of 2

Thread: Oracle compatibility for LAE 5.0 for data acquisition

  1. #1

    Default Oracle compatibility for LAE 5.0 for data acquisition

    Hi, anyone know whether LAE 5.0 is compatible with Oracle version 12c? As in can I connect to a Oracle DB running version 12c and acquire data? Is there anything I need to setup or LAE should be able to do the connection natively?

    Thanks in advance for help!

  2. #2
    Contributor
    Join Date
    Apr 2013
    Location
    Warrington
    Posts
    16

    Default

    Hi Alan - did you ever get a response or resolution to this?

    I am running 4.5 trying to connect to Oracle 12c and the node which uses JDBC query is not erroring but is not pulling back column data.

    Thanks

    Martin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •