Results 1 to 2 of 2

Thread: LAE Instalation - JRE version 1.6 or higher

  1. #1
    Contributor
    Join Date
    May 2013
    Location
    Chicago, IL
    Posts
    52

    Default LAE Instalation - JRE version 1.6 or higher

    We need to update our servers from JRE patch 8u144 to 8u152. I'd like to verify that Lavastorm version 6.1.4 is ok for JRE version 1.6 or higher. I'm assuming it is, but I didn't find it referenced in the release notes. Is it ok to install this patch and where is that referenced (for my future use)?
    Thanks,
    Brad

  2. #2
    Lavastorm Employee stonysmith's Avatar
    Join Date
    Nov 2006
    Location
    Grapevine Tx
    Posts
    757

    Default

    LAE6.1.4 uses a version of Java that we install inside the installation directory.
    If the system admins upgrade the "global" Java, that won't affect us.

    If you need to upgrade the Java in our installation folder, there may be some testing required before you do it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •